Перейти к основному содержанию
Modmcpe.net

BlockLauncher PRO

BlockLauncher PRO
Автор:
Обновлено: 19-11-2019, 15:57
1.26.1
Если вы пользуетесь последними версиями игры Minecraft PE, а именно с 1.4 и 1.4.2 и ниже тогда вам потребует новая версия BlockLauncher PRO 1.26.1 которая позволит устанавливать моды в игру. Теперь в не зависимости от версии игры 0.15.* вы всегда можете устанавливать мода, текстуры, скины и многое другое на игровой клиент Майнкрафт ПЕ. Программа Блок Лаунчер 1.18 работает на всех последних версиях игры и в ней были исправлены все баги.
Реклама

Эта самая последняя версия приложения Блоклаунчер для MCPE которая на данный момент является наиболее удобным и простым в использовании, не требуя от игроков особых знаний и навыков, для того, что бы установить моды, карты, текстуры и другое для Pocket Edition.

Скачать Блок лаунчер про





















































Реклама

Новая версия:

Старые версии:

BlockLauncher PRO
Моды
Требования: Android 2.3+
Просмотров:592 424
Наверх